Will my R23 plugins work for S24?

Matt
Matt

Most of your plugins that worked in R23 should continue to work in S24.


Only if an explicit version check was implemented on the plugin side, the plugin developer needs to adjust that.
Based on our beta experience that's only the case for a few commercial plugins.

Was this article helpful?

/

Comments

0 comments

Article is closed for comments.