使用ZBrush并转移到Maxon应用程序

Ethan (he/him)
Ethan (he/him)
  • 更新于

当访问您的Maxon ZBrush订阅许可证或永久许可证时,请确保您同时安装了Maxon App 2023.0(或更新版本)和ZBrush 2022.0.5(或更新版本)。

 

基于Maxon.net购买的ZBrush订阅和永久许可证要求至少在ZBrush 2022.0.5版本上安装Maxon App,并使用购买ZBrush许可证的My.Maxon.net账户登录。

 

以前安装的2022.0.5版之前的ZBrush版本与Maxon App不兼容,因此无法通过Maxon.net 授权ZBrush许可证。

如果您有任何疑问, 请通过开启工单联系我们的客服团队

这篇文章有帮助吗?

/

评论

0 条评论

文章评论已关闭。