Frequently Asked Questions

R23 and plug-ins (Python & C++) - are old ones compatible

Due to the upgrade of Python to Version 3 and required API changes, it is likely old plug-ins will not work without any adjustments.
If you are not sure, and don't have R23 yet, please make use of the trial to test them, or ask your plug-in vendor. For subscription users as usual we suggest to test required plugins first, before moving the production or running projects on the next major release.

Please Wait!

Please wait... it will take a second!