Frequently Asked Questions

No languages available when starting the installation

Cause:
  • You are trying to install on an unsupported operating system.
    Please check our system requirements first.
  • You've started the installation from within a Zip archive.
  • You do not have admin rights over the machine
Solution:
  • Update your operating system to the require version
  • Unzip the ZIP file to a stand alone folder before installation.
  • Right or CMD Click Maxon-Start, and choose Show Package Contents then navigate to Contents - MacOS - and double click MAXON-Start executable
  • Ensure you have admit rights over the machine.

Please Wait!

Please wait... it will take a second!