Cinema 4D 2026.7 およびその他の Maxon 製品の詳細なシステム要件については、弊社のシステム要件ページをご確認ください。
ARM でダウンロードする場合は、GPU ドライバを最新バージョンに更新してください。Qualcomm の最新ドライバは公式ウェブサイトで入手できます。
このリリースには Redshift 2070.0 が含まれています。
新機能
スキャッタージェネレータとスキャッタータグ
表現を細かくコントロールしながら、サーフェス上に大量のインスタンスを配置できるプロシージャルなシステムです。分布モードには、サーフェスグリッド、面積による重み付け、UV グリッド、スプライン投影があり、密度マップ、リラックス、重なりの除去にも対応しています。これにより、見た目だけでなく、実際にインスタンス同士が重ならない配置を作成できます。MoGraph と緊密に統合されているため、配置後にバリエーションやアニメーションを加えることもできます。
- バリエーションでは、位置、回転、スケール、カラーをインスタンスごとにランダム化できるほか、サーフェスの法線に沿った整列や、指定したターゲットへの向き合わせにも対応しています。頂点マップを使用すると、局所的に制御できます。
- フィルタでは、高度、傾斜、曲率、メッシュ境界までの距離に基づいて配置を制限できます。各フィルタには Breakup コントロールがあり、自然な変化を作成できます。
- クラスターでは、Voronoi ノイズ関数を使用してインスタンスを密集した領域にまとめます。オブジェクトごとにクラスター ID を指定することで、異なるアセットをそれぞれ別の領域に配置できます。
- 近接では、スプラインや他のスキャッタージェネレータを使用してインスタンスをマスクしたり、距離に応じてスケールを制御したりできます。障害物の周囲に空間を設ける、道路の近くで密度を徐々に下げる、引き寄せる対象の周囲にインスタンスを増やすといった用途に利用できます。
- スキャッタータグでは、オブジェクトごとの配置確率、フィルタ、トランスフォーム、クラスターへの割り当てを設定できます。
Liquid FX
Liquid FX は、既存の液体シミュレーションにしぶき、泡、気泡を追加します。シミュレーションの解像度を大幅に上げずに、細かな表現を加えることができます。この機能には、2 つの新しいオブジェクトを使用します。Liquid FX エミッタは、巻き込まれた空気や波頭など、シミュレーション自体から推定した情報に基づいてパーティクルをプロシージャルに生成します。Liquid FX モディファイアは、既存のパーティクルを直接変換します。パーティクルは周囲の液体に反応し、近傍のパーティクル数に応じて種類を自動的に切り替えます。しぶきは慣性で移動し、泡は液面から一定のオフセットを保ちながら周囲の速度場に沿って漂い、気泡は漂いながら浮力で上昇します。
ノードフィールド、ノードエフェクタ、フィールドサンプルノード
ノードフィールドオブジェクトでは、ノードグラフからカスタムフィールドを構築できます。Python フィールドよりも効率的で、数式フィールドよりも多くの処理に対応できます。ノードエフェクタでは、同様の方法で MoData を処理でき、必要に応じて強度や選択ウェイトの処理をカスタマイズできます。新しいフィールドサンプルノードでは、任意のシーンノード構成からフィールドリストをサンプリングでき、ループ内でサンプルを効率的に一括処理できます。高度な構成向けに、3 つの機能すべてで配列モードを使用できます。ノードフィールドとノードエフェクタはどちらも MCP に対応しているため、AI の支援を受けながらカスタムフィールドやエフェクタを構築できます。
Cinema 4D から Autograph へのコピー&ペースト
カメラ、ライト、プリミティブ、平面、テキスト、ヌル、およびそれらの位置、回転、スケールのアニメーションを Cinema 4D からコピーし、Autograph にペーストできるようになりました。アニメーションはフレームごとにベイクされるため、エクスプレッション、MoGraph、コンストレイント、リグによる動きも、ビューポートでの再生と一致した状態で取り込まれます。静的な値は定数として書き出されます。標準と Redshift のカメラおよびライトの両方に対応しています。MoText とテキストスプラインは、編集可能な Autograph ネイティブのテキストレイヤーとして取り込まれ、未対応のオブジェクトはヌルに変換されます。
ワークフローとインターフェース
タグのグループ化
オブジェクトマネージャに追加されたボタンを使用すると、タグの順序を変更せずに、オブジェクトのタグをグループにまとめて表示できます。グループにマウスを合わせると、含まれるタグの数が表示されます。クリックするとリストが開き、タグの選択やリスト外へのドラッグができるほか、Esc キーで閉じることもできます。グループ全体をドラッグ&ドロップして、タグの順序をすばやく変更することもできます。グループ化するタグの種類は、フィルタマネージャで設定できます。Phong タグなど、1 つしか付けられないタグはグループ化されません。
タグ内容のプレビュー
オブジェクトを編集可能にしなくても、タグの内容をビューポートに表示できるようになりました。ポリゴン、エッジ、ポイントの選択範囲、頂点マップ、頂点カラー、ソフト選択に対応しています。プリミティブやジェネレータ上の選択範囲など、プロシージャルな選択範囲にも対応しているため、後続の処理で使用する前に、実際の適用範囲を確認できます。タグのグループリスト内では、タグにマウスを合わせるとプレビューが表示されます。単独のタグの場合やグループ化が無効の場合は、タグを選択する必要があります。新しい環境設定では、ハイライトのカラーと不透明度を設定できます。
ツールヒント
選択したツールの使い方が、修飾キー、マウスボタン、コンポーネントモードの制限とともに HUD に表示されるようになりました。HUD 左上の矢印からヒントを折りたたんだり展開したりでき、この設定はすべてのツールに適用されます。
オブジェクトをランダムなカラーで表示するモード
各オブジェクトの表示カラーを上書きせずに、ビューポート上でそれぞれ異なるカラーを表示するモードです。複雑なシーンでも、オブジェクトを一目で区別しやすくなります。ビューポート設定(Shift+V)または「ビュー」メニューの「ランダムシェーディング」から有効にできます。
遮蔽された選択コンポーネントの表示
選択したコンポーネントが、同じメッシュの別のポリゴンや他のオブジェクトに隠れている場合でも表示されるようになりました。新しい環境設定で、遮蔽されたコンポーネントの不透明度を設定できます。デフォルトは 10% で、0% にすると表示を無効にできます。ビューポートメニューやビュー設定から切り替えることもできます。
CAD インポート
CAD インポートが Windows ARM に対応し、さらに 3MF/AMF(.3mf、.amf)、3D Experience(.3dxml)、CREO(.xpr、.xas、.neu)、IFC(.ifc)、Inventor(.ipt、.iam)、NX(.prt)、Solid Edge(.par、.asm、.psm)に対応しました。これらは、従来の Catia V5、Open JT、IGES、STEP、SolidWorks の対応形式に追加されます。
テクスチャの再サンプリング
形状が似ていても UV マップがまったく異なる 2 つのオブジェクト間で、テクスチャとマテリアルを転送できるコマンドが Commander に追加されました。高ポリゴンでトポロジーに問題のあるメッシュの外観を、リメッシュジェネレータの出力へ転送するための機能で、属性転送ではうまく処理できないケースに対応します。キュービックまたは角度に基づく投影で新しい UV マップを作成することも、既存の UV マップを使用することもできます。再サンプリングしたテクスチャは、指定した出力ディレクトリに resampled_ の接頭辞付きで保存され、元のマテリアルのコピーがターゲットに適用されます。
ベンドデフォーマの強度と回転ハンドル
強度と回転を個別に操作できるようになりました。ドラッグ可能な帯状のコントロールで変形方向を設定すると、強度ハンドルがその方向に沿って移動し、現在の角度が HUD に表示されます。Shift キーを押すとモデリング設定の刻み幅に合わせて角度を調整でき、回転角度の制限もなくなりました。
Redshift 2027.0
高度な GPU メモリアーキテクチャ
新しい VRAM 管理アーキテクチャにより、メモリをより細かく割り当てられるようになりました。他の GPU アクセラレーション対応アプリケーションとの GPU リソース共有が改善され、ユニファイドメモリへの対応が強化されるとともに、複数の GPU にまたがるシーンの並列読み込みにも対応しています。大容量メモリを搭載した GPU、ユニファイドメモリアーキテクチャ、マルチ GPU システムで、特に大きな改善が見込まれます。
Redshift for Cinema 4D のパフォーマンス
Redshift for Cinema 4D 全体でパフォーマンスを改善しました。最初のピクセルが表示されるまでの時間とシーン更新の時間が大幅に短縮され、日常の作業でもビューポート IPR の応答性向上を実感できます。
Redshift Fur
専用のジオメトリを作成することなく、任意のメッシュ上に毛皮、繊維、織物、ニット素材をレンダリング時に生成するプロシージャルなシステムです。モーションブラー、インスタンス、UV コントロール、Redshift マテリアルに対応しています。
Redshift Live の機能強化
シェーダーのコンパイルが高速化され、屈折、透明なシャドウ、エリアライトの拡散角度、レイトレースによる被写界深度に新たに対応しました。これにより、Redshift Live の表示が最終レンダリングにさらに近づきます。
NVIDIA RTX Spark への対応
Redshift のワークフローが NVIDIA RTX Spark デバイスに対応しました。
Cinema 4D のワークフロー改善
- ノードエディタでのドラッグ&ドロップ。Redshift マテリアルを Redshift ノードエディタにドラッグすると、そのマテリアルにリンクした参照ノードを作成できます。頂点カラータグまたは頂点マップタグをドラッグすると、タグと同じ名前の頂点属性ノードが作成され、有効な出力ポート(outColor または outScalar)のみが表示されます。
- マテリアルタグでのトライプラナーマッピングと Hex Tiling。Cinema 4D のマテリアルタグからこれらの Redshift 機能を利用できるようになりました。マテリアルを複製したり、投影設定をマテリアル内に組み込んだりせずに、オブジェクトごとに UV Context 設定を調整できます。テクスチャの引き伸ばしを修正したり、目立つ繰り返しパターンを抑えたりする際に役立ちます。
- Redshift カメラのオートフォーカス。シーン内を移動して表示を確認する際に、フォーカスが自動的に調整されます。
- カラーマネジメント。Cinema 4D 側の OCIO の変更に合わせ、ACES 2 に対応し、カラースペースの処理の一貫性も向上しました。
その他の小規模な機能追加、変更、改善
- OCIO を ACES 2.0 に更新しました。
- ビットマップ、MoGraph カラー、頂点マップシェーダーの「自動」モードを削除しました。2026.4.0 より前のバージョンで作成されたシーンを読み込むと、「自動」は明示的なモードに変換されます。
- カラースペース名をインデックスとともにシーンに保存するようになりました。これにより、設定が変更された場合も、名前に基づいてインデックスが更新されます。
- カラースペースのリストをアルファベット順ではなく設定ファイルの順序で表示するようになり、重要なカラースペースを先頭に配置できるようになりました。
- カラースペースをファミリーごとにグループ化し、よく使用するカラースペースをメニューの上部に表示するようになりました。カスタム設定でも、このカテゴリにカラースペースを割り当てられます。
- 新しい
$take_hierarchyトークンでは、テイク名だけでなく、階層全体の名前をアンダースコアで連結して挿入できます。 - 新しい
$takeparent#トークンでは、親テイクの名前を取得できます。#で何階層上にさかのぼるかを指定します。指定した階層に親テイクが存在しない場合は、「unresolved」を返します。 - 「すべてのテイクをアセット付きで保存」では、保存先フォルダに常に階層を含むテイク名を使用するようになり、名前の重複を減らします。
- オートテイクが有効なときのビューポート枠線用に、新しいインターフェースカラーを追加しました。
- ノードエディタで検索すると、ノードだけでなく、ワイヤー、ノート、リルート、スキャフォールドも暗く表示され、検索結果が収まるようにビューが自動調整されます。
- マテリアルのノードエディタでソロ表示を使用すると、ソロノードの上流にないすべてのノードが暗く表示され、ソロノードは太いオレンジ色の枠線で強調されます。
- ポートインスペクタとデータインスペクタが、シーンノード内の未接続ポートでも機能するようになり、「非アクティブ」と表示されなくなりました。
- ブリッジツールの曲率計算を改善し、より円弧に近い形状でブリッジを作成できるようになりました。
- UV の矩形化で複数の矩形ポリゴン領域を一度に処理できるようになり、処理できなかったアイランドも報告されます。
不具合修正
アニメーション
- キーリデューサが Cappucino トラックに重複したキーを作成し、接線が崩れる問題を修正しました。
アセットブラウザ
- アセットプレビューを無効にすると、アセットブラウザのプレビューアイコンが消えたように見える問題を修正しました。
属性マネージャ
- ユーザデータマネージャのリストで、Shift キーを押しながら複数の項目を選択できない問題を修正しました。
- デフォルトプリセットの保存後、属性マネージャのプリセットドロップダウンが空になる問題を修正しました。
- 回転順序を変更しても属性マネージャが更新されない問題を修正しました。
- 複数の選択オブジェクトに数式を適用すると、「混在」状態が解除され、不正なランダム値が生成される問題を修正しました。
BodyPaint
- 投影ペイント中に UV ビューポートがクラッシュし、ペイントしたテクスチャを正しく読み込めなくなる問題を修正しました。
カメラオブジェクト
- カメラデフォーマのブラシを操作していないときに、ビューポートでブラシ半径が正しく表示されない問題を修正しました。
- Redshift をレンダリングエンジンとして使用している場合に、デフォルトのエディタカメラが Orscamera ではなく Ocamera に設定される問題を修正しました。
キャラクタアニメーション
- 正しくミラーリングされていないリグコンポーネント名や重複した名前を含むキャラクタテンプレートを作成すると、クラッシュする問題を修正しました。
カラーマネジメント
- クラシック OCIO 使用時に、ピクチャービューアから書き出したファイルが sRGB ではなくリニアカラーで保存される問題を修正しました。
デフォーマ
- ベンドデフォーマの回転ハンドルで、角度の値が意図せず急変する問題を修正しました。
- ジェネレータ、モディファイア、レンダリングに関わるさまざまなオブジェクトおよびデフォーマの操作で発生するクラッシュを修正しました。
- 正投影ビューでベンドデフォーマの回転ハンドルが正しく機能しない問題を修正しました。
- FFD デフォーマの「親に合わせる」で、平面オブジェクト全体が範囲に収まらない問題を修正しました。
データ交換
- 無効な UV データと N-gon を含む特定の USD ファイルを読み込むと、クラッシュする問題を修正しました。
FBX
- 特定の FBX ファイルを読み込むと、クラッシュする問題を修正しました。
ヘア
- スプラインから生成したヘアオブジェクトが、ビューポートでのアニメーション中に正しく更新されない問題を修正しました。
- 特定のダイナミクス設定で、ヘアがちらつき、ガイドに正しく追従しない問題を修正しました。
- ガイド追加ツールが、ジオメトリの誤った箇所に不要なヘアガイドを生成する問題を修正しました。
ヘルプコンテンツ
- 法線編集メニューの「ヘルプを表示」で、誤ったヘルプページが開く問題を修正しました。
インターフェース
- 「アイコンの下にテキスト」モードで、スカルプトの細分化オプションの歯車アイコンが消える問題を修正しました。
- シーンを開いた際にメモリ使用量が過剰に増加し、その後クラッシュする問題を修正しました。
- ジェネレータのパレットに植物ジェネレータが表示されない問題を修正しました。
- マルチディスプレイ環境で、Cinema 4D のメインウィンドウが意図しないモニターに開く問題を修正しました。
- 「保存した状態に戻す」の確認ダイアログに、不要な選択肢が表示される問題を修正しました。
- 保存したパラメータデータを読み込む際に、誤った警告メッセージが表示される問題を修正しました。
- パレットの「閉じる」および「ドッキング解除」コマンドによって、ビューポートが無効になり、正常に動作しなくなる問題を修正しました。
- ドッキングしたレイアウトで、マテリアルマネージャや UV エディタなどのマネージャが重なる問題を修正しました。
- 関連するオプションが無効になっていても、Bitmap Bool アイコンがグレー表示にならない問題を修正しました。
- ピクチャービューアに「画像に合わせる」オプションが表示されない問題を修正しました。
- 特定の状況でコマンドが未対応にもかかわらず、「スクリプトを作成」が使用できる問題を修正しました。
- macOS のメニューバーを使用すると、「ウィンドウ」メニューのアイコンが表示されない問題を修正しました。
- ツリービューのドロップダウンメニューで、テキストの一部が切れる問題を修正しました。
- システムの日付と時刻の設定によって、日付ウィジェットのカレンダーヘッダーの位置がずれる問題を修正しました。
- macOS で「Cinema 4D を終了」と「終了してライセンスを解放」のメニュー項目の順序が逆になる問題を修正しました。
カーニング
- 中央揃えまたは右揃えの等幅フォントを使用したテキストオブジェクトが、アニメーション中に意図せずずれる問題を修正しました。
モデリング
- 「リアルタイムカット」が無効の状態で切断線を移動すると、平面カットのプレビューが消える問題を修正しました。
- 対称ノードで生成したミラー側のジオメトリに、ポリゴンの欠落や穴が生じる問題を修正しました。
- パースビューで、ループカットのプレビューが正しく表示されない問題を修正しました。
- ビューポートで、カメラからの距離に応じて LOD レベルが正しく更新されない問題を修正しました。
- スプラインペンの自動スナップで、ポイントが正しいスナップ位置に配置されない問題を修正しました。
- Windows の表示倍率を変更した高 DPI ディスプレイで、押し出しツールや関連ツールが正しく反応しない問題を修正しました。
- 正投影ビューで、平面カットの移動ハンドルを選択できない問題を修正しました。
- 計測と作図の更新が遅れ、ビューポートで追加の操作を行うまで更新されない問題を修正しました。
- N-gon に接続されたポリゴンで、ループカットとパスカットが機能しない問題を修正しました。
- ポリゴン選択時に、モデリング軸が誤った位置に配置される問題を修正しました。
- シーン内でベベルデフォーマが有効になっていると、スナップが正しく動作しない問題を修正しました。
- 無効なジオメトリを含む特定の 3D スキャンメッシュで、スナップが機能しない問題を修正しました。
- 読み込んだベジェオブジェクトのポイント編集で、取り消しとやり直しが正しく機能しない問題を修正しました。
- 編集中のメッシュを参照するインスタンスがシーンに存在すると、ソフト選択のプレビューが表示されない問題を修正しました。
- パターン選択と Phong ブレーク選択で、非表示のポリゴンが考慮されない問題を修正しました。
- 取り消し後に、頂点ペイントツールが各ペイントモードで非表示のジオメトリにもペイントしてしまう問題を修正しました。
- モデリング操作中に発生するクラッシュを修正しました。
- ソフト選択またはペイント用以外のブラシを使用する際に、「.」ショートカットとブラシのサイズ調整が正しく機能しない問題を修正しました。
- 端点をドラッグしても、計測ツールがリアルタイムで更新されない問題を修正しました。
- 複数のインスタンスが「オブジェクト」表示モードで同じオブジェクトを参照すると、クラッシュする問題を修正しました。
- 頂点マップの減衰モード使用時に、適用されないソフト選択パラメータが編集可能なままになる問題を修正しました。
- スプラインペンでポイントをダブルクリックすると、クラッシュする問題を修正しました。
- エッジモードで、パス選択機能が選択タグを作成または更新できない問題を修正しました。
- メッシュチェッカーが、一部の N-gon を非平面として誤って報告する問題を修正しました。
- マトリックス押し出しで、ビューポート内のドラッグ操作による負の値の設定に対応していない問題を修正しました。
- ブラシツールのサイズが不安定になる問題と、ビューポートでのドラッグ入力が過敏になる問題を修正しました。
- メッシュチェックが、問題のあるポリゴン自体ではなく、そのエッジを不正なポリゴンとしてハイライトする問題を修正しました。
- 頂点マップと古い UV データを含むオブジェクトを細分化すると、クラッシュする問題を修正しました。
- ブーリアン演算で、NaN や無限大などの無効なポイントデータによってクラッシュする問題を修正しました。
- メッシュがワールド原点から離れていると、ローカル空間の対称平面がちらつく問題を修正しました。
MoGraph
- 未対応のプラグインデータを含む特定の旧バージョンのシーンを開くと、クラッシュする問題を修正しました。
- 自己参照する MoGraph のスプライン構成が、正しく評価されない問題を修正しました。
- クローナーの「ステップ」モードで、「終了」パラメータがクローンの分布を再マッピングしない問題を修正しました。
- スプライン分布を使用するマトリックスオブジェクトが、ビューポートの表示状態を切り替えた後に消える問題を修正しました。
- 特定の旧バージョンのシーンでタイムラインをスクラブすると、クラッシュする問題を修正しました。
- ディスプレイスメントを適用した細分化ジオメトリのキャッシュ生成中に、クラッシュする問題を修正しました。
Neutron
- メモリノードのグループを Loop Carried Value に変更できない問題を修正しました。
- ノードグラフ内のインスタンスノードが、リアルタイムで更新されない問題を修正しました。
- ノードモディファイア内のメモリノードが、オブジェクトの階層をまたいで正しく機能しない問題を修正しました。
- Sum Stream ノードと Aggregate ノードが、インスペクタに誤った値を表示する問題を修正しました。
- 同じ選択範囲を使用する複数の Greeble ノードが、複数のデフォーマにまたがる構成で正しく評価されない問題を修正しました。
- 子オブジェクト階層内のオブジェクトを変換しても、ノードによるスプラインジェネレータが更新されない問題を修正しました。
- ノードエフェクタやノードモディファイアの Object Child ポートが、子オブジェクトを正しく検出しない問題を修正しました。
- 「選択した要素のみ反復」が有効な場合に、ポイントモディファイアがジオメトリを変更できない問題を修正しました。
- 高密度のジオメトリで、ノードデフォーマの処理が極端に遅くなるパフォーマンスの問題を修正しました。
ノードエディタ
- ノードエディタでワイヤーをドロップした際に表示されるメニューで、ポートの順序が正しくない問題を修正しました。
オブジェクトマネージャ
- Redshift のマテリアルとテクスチャに関わる取り消し操作やマテリアルプレビューの更新中に、クラッシュする問題を修正しました。
オブジェクト
- SDS オブジェクトを含む特定の復旧シーンファイルを開くと、クラッシュする問題を修正しました。
- ベジェオブジェクトのグリッドポイントの変更を取り消すと、ビューポートからオブジェクトが消える問題を修正しました。
その他
- トゥイーンツールがビューポートの再描画中にマウス入力を処理し、不安定になる問題を修正しました。
- 旧バージョンのシーンで、ファイルの上書きを確認せずに、連番を付けたレンダリング画像を保存する問題を修正しました。
- スクリプトログが、余分なサブ ID を含む無効な CallCommand エントリを生成する問題を修正しました。
- マテリアルを含む特定のシーンファイルを開いたり操作したりすると、クラッシュやフリーズが発生する問題を修正しました。
- フィールドのグラデーションやカーブ形状を編集すると、クラッシュする問題を修正しました。
- ツールヒントを展開していると、アウトライン作成ツールとスプライン断面ツールがクラッシュする問題を修正しました。
- ピン留めした UV を含むメッシュで、UV 展開、リラックス、またはリセットして展開を実行すると、クラッシュする問題を修正しました。
- 単一ポリゴンやその他の無効な選択範囲で、ABF による UV リラックスまたは展開を実行すると、クラッシュする問題を修正しました。
- ノードエフェクタをデフォーマとして使用すると、クラッシュする問題を修正しました。
- 特定のシーンで再生を停止した後に、範囲外アクセスによってクラッシュする問題を修正しました。
シミュレーション
- シミュレーションを含むシーンで、レンダリングエンジンを標準から Redshift に切り替えると、クラッシュする問題を修正しました。
テイクシステム
- テイクの選択または選択解除によって、テイクシステムに誤った取り消し履歴が作成される問題を修正しました。
- ピクチャービューアで「マークしたテイクをレンダリング」をキャンセルすると、フリーズする問題を修正しました。
- Redshift マテリアルのパラメータを制御するテイクを削除すると、極端に長い遅延やフリーズが発生する問題を修正しました。
Team Render
- レンダリング完了後も、Team Render の進行状況表示が 100% のままになる問題を修正しました。
Team Render Server
- Team Render Server がネットワーク負荷の状態を更新すると、コンソールに非推奨 API の警告が表示される問題を修正しました。
UV ツール
- ラスタライズによるパッキングを使用した後に、バウンディングボックスによる UV パッキングで誤った結果が生成される問題を修正しました。
- 特定の高ポリゴンメッシュで UV をリラックスすると、結果が歪む問題を修正しました。
- 特定のシーンで UV を展開すると、クラッシュする問題を修正しました。
- UV 編集モードで、各種 UV 編集やテクスチャペイント中に発生するクラッシュを修正しました。
- UV エディタまたは BodyPaint のワークフローで、新しいテクスチャを作成するとクラッシュする問題を修正しました。
- 選択領域に接続されていない面を含むメッシュで、UV の矩形化を実行するとクラッシュする問題を修正しました。
- ワールド座標モードで、UV の V 軸方向のスケーリングが正しく機能しない問題を修正しました。
- WRL ファイルから変換した特定のシーンを再度開くと、クラッシュする問題を修正しました。
頂点カラー
- スプラインの頂点マップで、スムージングが正しく機能しない問題を修正しました。
ビューポート
- 同一のウェイトタグが、属性マネージャに誤ったウェイト値を表示する問題を修正しました。
- クラッシュ後に Cinema 4D を再起動すると、ビューポートが空白のまま、または応答しない状態になる問題を修正しました。
- ビューポートの HUD パラメータが、正しく更新されない問題を修正しました。
- カメラの移動中に、インタラクティブレンダー領域が正しく更新されない問題を修正しました。
- ビューポートでバックフェースカリングを切り替えると、クラッシュする問題を修正しました。
ボリューム
- ボリュームビルダの半径値が、スケールに応じて正しく変化しない問題を修正しました。
コメント
0件のコメント
記事コメントは受け付けていません。